reactivation after update

Discussions about bugs, errors and tech support

reactivation after update

Postby trevdebow » Fri Jul 19, 2013 8:36 am

Hi
Just updated XMR to V1.43 and then tried to reactivate. Found I have to wait 21 days. Any way of completing this reactivation without waiting the 21 days.

Many thanks

Trev B
trevdebow
 
Posts: 20
Joined: Thu Apr 25, 2013 11:32 am

Re: reactivation after update

Postby Eugene Cojocar » Fri Jul 19, 2013 9:10 am

Please try to reactivate the SN 92F7*.
The date has been reset.
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 937
Joined: Thu Oct 18, 2012 2:49 pm

Re: reactivation after update

Postby trevdebow » Thu Jul 25, 2013 10:16 am

Hi Eugene
Thanks for that one can you do the same for SN 1F6A*. and again for SN 92F7*.
After activating with this serial number 92F7* XMR kept on asking to download tracks, this had already been done by Update Master. There seemed to be a problem with the installation so I reinstalled XMR, it is now asking to reactivate again.
As a university we have many automotive students using our car sim facility, therefore we are constantly needing to pull down a backup syspreped image to the pc. These paricular image sets are raw images and sysprep removes all licences from the installation always leaving us techy types to get the licences together, this may be happening to XMR. Is there a way of keeping the unlock codes live without having to wait 30 days or pestering you.

Many Thanks
Trev
trevdebow
 
Posts: 20
Joined: Thu Apr 25, 2013 11:32 am

Re: reactivation after update

Postby Eugene Cojocar » Thu Jul 25, 2013 12:19 pm

Hi Trev,

The SN dates have been reset.

I'm afraid, but I can't do automatic activation often than once per 30-90 days, because one SN per one PC only.
I can only suggest you to save the unlock keys somewhere near.

Don't look at the tracks in the Update Master. Watch the XMR Client only.
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 937
Joined: Thu Oct 18, 2012 2:49 pm

Re: reactivation after update

Postby trevdebow » Fri Jul 26, 2013 6:23 am

Hi Eugene
Thanks Eugene, I now have XMR up and!!!!! not running. When I get through the car and track selection and press GO XMR hangs and nothing I do will get it back except Ctrl ALT Del and stop the precess. We have 4 licences on 4 different PC, all hang at the same point. Any ideas.
Typical OS and Machine type:

Windows 7 Enterprise
Service Pack 1
Intel core2 Duo CPU 3.00GHz
4.00 GB RAM
32-bit Operating System
and connected to a Domain

All other versions of the game work on these set-ups including the demo of V1.43.

Many thanks
Trev
trevdebow
 
Posts: 20
Joined: Thu Apr 25, 2013 11:32 am

Re: reactivation after update

Postby Eugene Cojocar » Fri Jul 26, 2013 6:46 am

Hi Trev,

Can you pack the files from any XMR folder and send me at contact(at)exotypos(dot)com?

Files:

\Drivers\DriverDirectX9.dll
tdcdv.dll
activation.exe
X-Motor Racing.exe
fce.ptn
fcr.ptn
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 937
Joined: Thu Oct 18, 2012 2:49 pm

Re: reactivation after update

Postby Eugene Cojocar » Fri Jul 26, 2013 12:36 pm

Thanks for the files, Trev.
As expected, the update has been done incorrectly.

1) Try to update it next time as an administrator.
2) Don't install it into C:\Program Files or C:\Program Files (x86) http://www.xmotorracing.com/forum/viewtopic.php?f=12&t=246
3) As I talked here http://www.xmotorracing.com/forum/viewtopic.php?f=8&t=255&p=1338&hilit=3754117633#p1338
your fce.ptn and fcr.ptn are wrong.
For example, your current fcr.ptn contains the string "3327465240" instead of "551634779".


The fce.ptn and fcr.ptn are unique for each update and version.
For the current update of version 1.43:
fce.ptn = "3754117633"
fcr.ptn = "551634779"

Try to fix them manually.
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 937
Joined: Thu Oct 18, 2012 2:49 pm

reactivation after update

Postby MichaelSog » Fri Dec 12, 2014 11:10 am

I see some javascript errors on your site. What was the process of updating? What version of Swagger were you on when you updated, and also what version of WordPress were you using before and after the update?
By the way, the best program for marketing and SEO for me - is a XRumer 12.0.9 Elite + SocPlugin :)
MichaelSog
 
Posts: 3
Joined: Wed Dec 10, 2014 1:22 am
Location: Senegal


Return to Tech Support & Bug reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron