Vehicle Editor Broken

Discussions about bugs, errors and tech support

Vehicle Editor Broken

Postby hotpass105 » Thu Apr 03, 2014 9:46 pm

Hello, I've installed XMR and updated it to the most recent version and the vehicle editor is 1.44 while the game is 1.45... I have been having issues with the editor breaking every car I attempt to modify even if it is something as simple as the brake force. Also after changing suspension settings they sometimes revert back to old values or change to ridiculous values that break cars. Long story short, I need help!
hotpass105
 
Posts: 6
Joined: Mon Jan 28, 2013 1:37 am

Re: Vehicle Editor Broken

Postby Eugene Cojocar » Fri Apr 04, 2014 8:37 am

hotpass105 wrote:Hello, I've installed XMR and updated it to the most recent version and the vehicle editor is 1.44 while the game is 1.45... I have been having issues with the editor breaking every car I attempt to modify even if it is something as simple as the brake force. Also after changing suspension settings they sometimes revert back to old values or change to ridiculous values that break cars. Long story short, I need help!


Hello,

Yes, it's a normal situation that the Vehicle Physics is 1.44. It hasn't been changed in the 1.45 updating, but will be updated in the next update up to v1.46.
As to your question.
When were you trying to enter new values into the physics model (suspension)?
Was X Motor Racing launched or not?
XMR can update physics model itself when you are in the in-game garage (entering through QUICK PHYSICS ).
So, try to enter new values into Vehicle Physics when you are out of the QUICK PHYSICS menus.
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 921
Joined: Thu Oct 18, 2012 2:49 pm

Re: Vehicle Editor Broken

Postby hotpass105 » Sat Apr 05, 2014 3:36 am

I've tried with it running and without xmotorracing running... I have been able to get it to work by fixing suspension values but they don't always correlate with the ingame values.
hotpass105
 
Posts: 6
Joined: Mon Jan 28, 2013 1:37 am

Re: Vehicle Editor Broken

Postby Eugene Cojocar » Sat Apr 05, 2014 1:20 pm

hotpass105 wrote:I've tried with it running and without xmotorracing running... I have been able to get it to work by fixing suspension values but they don't always correlate with the ingame values.

Do you mean when you enter value X in the VehiclePhysics, but in the game it's visible as Y?
Do you use the metric system in both game and VehiclePhysics?
XMR Developer
User avatar
Eugene Cojocar
 
Posts: 921
Joined: Thu Oct 18, 2012 2:49 pm


Return to Tech Support & Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron